[Haskell-cafe] Compatible problem with GHC 6.10.1

Andy Stewart lazycat.manatee at gmail.com
Tue Dec 2 01:50:40 EST 2008

Hi all,

I use Debian and GHC 6.8.2-7
Have install cabal, xmonad, gtk2hs with GHC 6.8.2-7

But when upgrade to GHC 6.10.1, i failed to install XMonad 0.8 and gtk2hs 0.9.13
I heard someone install success with develop version.
So anyone success install XMonad and gtk2hs with GHC 6.10.1?

BTW, i want to know the details compatible problem between 6.8 with 6.10?
Is most libraries have compatible with GHC 6.10.1?

Any suggestions?


  -- Andy

More information about the Haskell-Cafe mailing list