[Haskell-cafe] Hackage being too strict?

Bulat Ziganshin bulat.ziganshin at gmail.com
Fri Apr 18 05:59:51 EDT 2008

Hello Duncan,

Friday, April 18, 2008, 1:43:24 PM, you wrote:

> older Cabal versions). We can make it stricter again in the future when
> Cabal-1.4+ is much more widely deployed.

the problem, imho, is that such tools as Cabal, GHC, Hackage should be
built with forward and backward compatibility in mind. otherwise,
Haskell will still remain mostly a hacker tool

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at gmail.com

More information about the Haskell-Cafe mailing list