[Haskell-cafe] Re: installing ghc-6.8.2

Christian Maeder Christian.Maeder at dfki.de
Thu Apr 3 08:15:42 EDT 2008

michael at schmong.org wrote:
> It seems there is no ghc 6.8.2 for my version of debian. So I am
> compiling from source. 

this requires a working compiler!

> /usr/bin/ghc

this compiler does not work with your gcc. if you cannot install
you'll have to try an older version.

> cc1: error: unrecognized option `-fno-unit-at-a-time'

Maybe it helps, if your remove this option from your file


More information about the Haskell-Cafe mailing list