[Haskell-cafe] gtk2hs in Ubuntu Gutsy

Chad Scherrer chad.scherrer at gmail.com
Thu Oct 4 12:31:56 EDT 2007

I just installed the beta release for Ubuntu Gutsy, and I noticed that
gtk2hs (provided by libghc6-gtk-dev) is still at version
Worse, it's apparently not installable; when I try I get this message:

 Depends: ghc6 (<6.6+) but 6.6.1-2ubuntu2 is to be installed
 Depends: libghc6-cairo-dev but it is not going to be installed

Do any of you guys know why this wouldn't include a newer version? Probably
just an oversight, I'm guessing.


Chad Scherrer

"Time flies like an arrow; fruit flies like a banana" -- Groucho Marx
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20071004/5c01fa0a/attachment.htm

More information about the Haskell-Cafe mailing list