[Haskell-cafe] problem in installing hat

Vikrant vikrant.patil at gmail.com
Fri Mar 23 02:20:29 EDT 2007

 <hat at haskell.org>Hi,
    I wanted to try out hat debugger. I tried to install it according to
I downloaded the source tgz and did following sequence of operations

tar -xvzf hat-2.05.tar.gz
cd hat-2.05

it gives me following error!

MkProg: hmake: the compiler 'ghc' is not known.

Stop - hmake dependency error.

I have following system configuration.

ghc - Glasgow Haskell Compiler, Version 6.4.1, for Haskell 98, compiled by
GHC version 6.4.1
hugs - Version: 20050308
hmake - version  3.10 (2005-03-11)
gcc - gcc (GCC) 4.0.3 (Ubuntu 4.0.3-1ubuntu5)

can anybody help me in this?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20070323/ab502312/attachment.htm

More information about the Haskell-Cafe mailing list