[Haskell-cafe] c2hs failed to process __extension__

向井 淳 mukai at jmuk.org
Mon Jan 29 08:26:26 EST 2007

On 2007/01/29, at 21:55, Duncan Coutts wrote:
> Did you try the very latest darcs version of c2hs? Yesterday I added a
> couple patches that try to cope with more uses of __extension.

Yes.  I use the latest version of c2hs from darcs.

| % c2hs --version
| C->Haskell Compiler, version 0.14.6 Travelling Lightly, 28 Apr 2006
|   build platform is "i386-unknown-freebsd6.2" <1, True, True, 1>

The date seems too old...

More information about the Haskell-Cafe mailing list