[Haskell-cafe] What's wrong with "cgi-undecidable"?

Stefan O'Rear stefanor at cox.net
Sun Feb 11 03:19:27 EST 2007

On Sun, Feb 11, 2007 at 09:11:59AM +0100, Bjorn Bringert wrote:
> Yeah, that would make specifying dependencies a bit of a drag. I  
> think I'll just rerelease all the packages as version 3000.0.0 or  
> something. Who cares if the version numbers look silly?

The Debian Project uses standardized version numbers, and has a special
field "epoch" which is incremented whenever the version numbers change;
so for instance 2:1.0 comes *after* 20060413.  perhaps this could be
adapted in the context of cabal?

More information about the Haskell-Cafe mailing list