[Haskell-cafe] Poor first impression

brad clawsie clawsie at fastmail.fm
Mon Apr 30 15:15:47 EDT 2007

On Mon, Apr 30, 2007 at 08:26:35PM +0200, ls-haskell-developer-2006 at m-e-leypold.de wrote:
> Actually some sources recommend to just symlink libreadline.so.4 to
> libreadline.so.5. I haven't tried, but since version 5 is supposed to
> be upwards compatible to version 4 it's reasonable to expect that it
> works (to a certain extend).

there is an even simpler solution, upgrade the linux version on the
build box. from a previous email by simon marlow:

"The tarball is built on an old RedHat 9 system with readline 4 on it"

rh9 is over four years old, and those four years there have been
countless upgrades in many key free software packages used by linux distros.

installing a modern linux on this box is a thirty minute exercise.

More information about the Haskell-Cafe mailing list