[Haskell-cafe] Re: Yi pre-release

Bas van Dijk v.dijk.bas at gmail.com
Sun Apr 8 04:59:32 EDT 2007


I've managed to make yi. However when I try to make an interface:

$ make yi-vty

make complains: ... setup: cannot satisfy dependency filepath>=1.0 ...

Where can I find a filepath>=1.0? The one I have from Neil Mitchell is
version 0.11.


Bas van Dijk

More information about the Haskell-Cafe mailing list