[Haskell-cafe] what GUI library should i select?

Dmitry V'yal akamaus at gmail.com
Tue Nov 14 06:03:27 EST 2006

Iván Pérez Domínguez wrote:

> I'm using Gentoo Linux. We obviously don't use prebuilt packaged
> versions, but installing it is just doing "emerge wxhaskell" and
> 'playing the... waiting game'. Gtk2hs support under Gentoo is mostly
> missing (the package is included, but doesn't work at all).

Hmm, that strange. I emerged both gtk2hs-0.9.10 and ghc-6.4.2 just fine.
Probably you should update your portage tree. I don't remember exactly, but I
used portage snapshot from late spring of 2006.

Now I'm waiting for ghc-6.6 being added to official portage tree.

More information about the Haskell-Cafe mailing list