[Haskell-cafe] Haskore dependency trouble

Yitzchak Gale gale at sefer.org
Wed Jul 12 06:13:45 EDT 2006

Henning Thielemann (lemming) wrote:
> ...Yitz Gale wrote:

>> I am having trouble installing Haskore due to
>> a dependency issue... Cabal... The configure
>> command fails with the following error:
>> Setup.lhs: cannot satisfy dependency Hsc-any

> This belongs to a SuperCollider wrapper:
>  http://www.slavepianos.org/rd/f/409875/

Thanks! I'll just install the Debian package.
It is much easier than mucking around with
the Cabal file. I'll decide later whether I actually
want to use it.

There is no way I would have figured that out without
your help, even with Google. Maybe it is time to
bring the README file a little more up-to-date.

Thanks again,

More information about the Haskell-Cafe mailing list