Haskell 6.0 install

Mark Espinoza mark@felinemail.zzn.com
Mon, 1 Sep 2003 06:37:29 -0500

<html><head><meta Name='keywords' Content='commtouch, pronto, mail, free email, free, branded, web based, free web based email, communications, internet, software, advertising banners, e-mail, free software'></head><body   ><div align='left'><font   ><blockquote><blockquote><TT>Hello,<BR>
 &nbsp;I let make run while I was sleeping on my redhat 7.3 system and in<BR>
the morning it seemed to have worked. I ran make install which also<BR>
seemed to work. Now when I type ghc --help it tells me about<BR>
&quot;ghc-5.04.2&quot;. Does this mean that I am still running ghc 5? What can I<BR>
do if I am still running ghc 5? Will it cause me any serious problems<BR>
if I start going through &quot;An Introduction To Functional Programming<BR>
Systems Using Haskell&quot; and deal with it later? Thanks.<BR>
</TT><br><br><font><p align=left><br>Get your free e-mail address at   http://felinemail.zzn.com<br>__________________<br>http://www.zzn.com</blockquote></blockquote></div></font></body></html>