<div dir="ltr">On Tue, Jul 23, 2013 at 10:28 AM, Stephen Paul Weber <span dir="ltr">&lt;<a href="mailto:singpolyma@singpolyma.net" target="_blank">singpolyma@singpolyma.net</a>&gt;</span> wrote:<br><div class="gmail_extra">
<div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">Somebody claiming to be harry wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
all of this stems from GHC<br>
looking for libgmp.so, instead of libgmp.so.3<br>
</blockquote>
<br></div>
Most systems symlink libgmp.so to the default version installed.  On Debian stable it&#39;s libgmp.so.10 ... so it may work for you, but you may want to upgrade.</blockquote><div><br></div><div>Actually, the unversioned .so is often in a -dev package.</div>
<div><br></div></div>-- <br><div dir="ltr"><div>brandon s allbery kf8nh                               sine nomine associates</div><div><a href="mailto:allbery.b@gmail.com" target="_blank">allbery.b@gmail.com</a>                                  <a href="mailto:ballbery@sinenomine.net" target="_blank">ballbery@sinenomine.net</a></div>
<div>unix, openafs, kerberos, infrastructure, xmonad        <a href="http://sinenomine.net" target="_blank">http://sinenomine.net</a></div></div>
</div></div>