Mac OS X: compiling for 10.5 under 10.6

Ian Lynagh igloo at
Thu Jun 7 16:59:50 CEST 2012

On Tue, Jun 05, 2012 at 03:07:09PM +0200, Soenke Hahn wrote:
> If not, does that mean,
> ghc-7.4.1 does not support OS X 10.5?

As far as I know, if you build GHC 7.4.1 on OS X 10.5 then it will work,
but I haven't tried it so I may be wrong.

However, binaries built on newer versions (including the binaries we
build) may not work on OS X 10.5.


More information about the Glasgow-haskell-users mailing list