ANNOUNCE: GHC 7.4.1 Release Candidate 2

Austin Seipp at
Sun Jan 29 00:09:20 CET 2012


Thanks for pointing this out.

I run XCode 4 (and haven't had the opportunity to upgrade.) Would it
be reasonable to make a binary distribution for people like Evan and
Me and hopefully have it put on the download page?

I presume the people in our boat are actually pretty small in number
(OS X users are fairly keen to upgrade pretty quickly,) but it would
be nice to not have to build it ourselves if that's the case.

On Sat, Jan 28, 2012 at 7:55 AM, Ian Lynagh <igloo at> wrote:
> On Fri, Jan 27, 2012 at 08:57:35PM -0800, Evan Laforge wrote:
>> Unfortunately ghci still segfaults for me most times (the previous
>> release candidate did too).  Anyone else seeing this?  What should I
>> do to troubleshoot?
>> OS X 10.6.8, using GHC-
> Ah, sorry, I should have said:
> The OS X installer (and the bindist) is known to work on OS X 10.7.2
> with Xcode 4.1, and will not work with some older versions (I don't know
> if it's older versions of OS X or of XCode that cause problems).
> If you build GHC yourself on an older version, then the result should
> work.
> Thanks
> Ian
> _______________________________________________
> Glasgow-haskell-users mailing list
> Glasgow-haskell-users at


More information about the Glasgow-haskell-users mailing list