Why is ghc looking for version of Parsec?

Captain Freako capn.freako at gmail.com
Sat Jan 14 14:59:32 CET 2012

Hi all,

Does anyone know what may be causing ghc to be looking for such an old
version of Parsec, here?

$ ghc -o libami.so -shared -dynamic -package parsec -package dsp
-package arrows -lHSrts -L/usr/lib/ghc-7.0.3/ -lm -lffi -lrt
AMIParse.o AMIModel.o ami_model.o AMIModel_stub.o ApplicativeParsec.o
ExmplUsrModel.o MaybeT.o Filter.o

/usr/bin/ld: cannot find -lHSparsec-


More information about the Glasgow-haskell-users mailing list