Suggested policy: use declarative names for tests instead of increasing integers

Johan Tibell johan.tibell at
Tue Dec 18 11:26:17 CET 2012


I find our tests to be quite hard to navigate, as the majority have
names like tc12345.hs or some such. I suggest we instead use
descriptive names like GADT.hs or PrimOps.hs instead. What do people

-- Johan

More information about the Glasgow-haskell-users mailing list