Using extcore

Tim Chevalier catamorphism at
Wed Nov 23 04:30:28 CET 2011

It wouldn't surprise me at all if the extcore library only worked with
GHC versions less than 7. I don't have sufficiently good Internet
access to download 7.0.3 right now, but once I do, I'll see what's
going on. Just didn't want you to think your question had disappeared
into the aether :-)


Tim Chevalier * * Often in error, never in doubt
“I cannot hide my anger to spare you guilt, nor hurt feelings, nor
answering anger; for to do so insults and trivializes all our efforts.
Guilt is not a response to anger; it is a response to one’s own
actions or lack of action.” -- Audre Lorde

More information about the Glasgow-haskell-users mailing list