cabal install network was: Re: ANNOUNCE: GHC 7.0.2 Release Candidate 2

Christian Maeder Christian.Maeder at
Tue Feb 22 09:59:20 CET 2011

Am 21.02.2011 19:16, schrieb Ian Lynagh:
> On Mon, Feb 21, 2011 at 05:44:54PM +0100, Christian Maeder wrote:
>>> % cabal --version
>>> cabal-install version 0.9.5
>>> using version of the Cabal library 
>>> With this the cabal-install command, you can install the network package.
>> No, I've tried with:
>> cabal-install version 0.9.6
>> using version of the Cabal library
> You need (the version that comes with RC 2).

Ah, yes this one works, although with:

  checking whether AI_NUMERICSERV is declared... no

even if hsc2hs does not contain this isysroot stuff. Where does cabal
get its flags from? (hardcoded?)

@Johan: I don't think it is a problem of network library

Cheers Christian

More information about the Glasgow-haskell-users mailing list