Language extensions - backwards compatibility

Bulat Ziganshin bulat.ziganshin at
Fri Jan 29 05:50:04 EST 2010

Hello Iain,

Friday, January 29, 2010, 2:38:27 AM, you wrote:

> I'm looking for a way of specifying language extensions in a way which will
> work in all versions of GHC from 6.4 onwards.  

you can use compiler options or preprocess source before feeding it to ghc

Best regards,
 Bulat                            mailto:Bulat.Ziganshin at

More information about the Glasgow-haskell-users mailing list