array- doesn't build with 6.12rc1

Ross Paterson ross at
Mon Nov 2 11:56:58 EST 2009

On Mon, Nov 02, 2009 at 02:05:01PM +0000, Simon Marlow wrote:
> You need array which comes with GHC 6.12rc1, but is
> (probably) not on Hackage yet.

No it isn't: array- will be defined by what's released in GHC 6.12.

More information about the Glasgow-haskell-users mailing list