Cygwin version

Tuomo Valkonen tuomov at
Mon Mar 9 11:59:16 EDT 2009

On 2009-03-09, Tuomo Valkonen <tuomov at> wrote:
> On 2009-03-09, John Meacham <john at> wrote:
>> perhaps the most recent non-cabalized ghc build might be worth a try. I
>> think darcs still compiles with ghc 6.6, but am not positive., 
> Mingw-bootstrap, source, or both?

Tried with both. Got:

    ghc.exe: unknown package: unix

Be an early adopter! Beat the herd! Choose Windows today!

More information about the Glasgow-haskell-users mailing list