more binary dists Re: ANNOUNCE: GHC version 6.10.4

Christian Maeder Christian.Maeder at
Fri Jul 24 11:23:38 EDT 2009

Christian Maeder wrote:
> Could you also remove (or correct) the line
> "It needs libncurses.5.dylib and libgmp.3.dylib under /opt/local/lib/"
> for both Mac dists, because I've included gmp statically.

Please also correct:

My PowerPC dists works on Leopard only not on Tiger!


More information about the Glasgow-haskell-users mailing list