ANNOUNCE: GHC version 6.12.1

flw su2admin at
Tue Dec 15 03:20:08 EST 2009

After I installed GHC-6.12.1, the cabal-install program could not works

$ sudo cabal install
cabal: failed to parse output of 'ghc-pkg dump'

please help me.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Glasgow-haskell-users mailing list