ANNOUNCE: GHC 6.10.1 beta

Ian Lynagh igloo at
Wed Sep 24 16:36:18 EDT 2008

On Tue, Sep 23, 2008 at 12:43:53AM -0600, humasect wrote:
> installPackage: internal error: stg_ap_ppp_ret
>     (GHC version 6.8.3 for i386_apple_darwin)
>     Please report this as a GHC bug:
> make[2]: *** [build.stage.1] Abort trap
> make[1]: *** [build.stage.1] Error 2
> make: *** [stage1] Error 1

This is a bug in GHC 6.8.3, so isn't something we can fix (unless it
also happens with 6.10). Unfortunately it means you can't build 6.10,
but you will be able to install a binary distribution or OS X installer.


More information about the Glasgow-haskell-users mailing list