GHC 6.8.3's source is unusable?

Jules Bean jules at
Wed Sep 24 05:27:00 EDT 2008

Magicloud wrote:
> I see.... So 6.8.3 is not portable....
> So in my company-customed-linux box, ghc is nothing to me?
> Any way I can use it?

Yes install 6.4.2, as the last poster suggested, and then use 6.4.2 to 
build 6.8.3.

Alternatively, and probably more simply, get a binary dist.

More information about the Glasgow-haskell-users mailing list