ghc-6.8.3 binary dist problem

Ian Lynagh igloo at
Thu Jun 26 10:59:17 EDT 2008

On Thu, Jun 26, 2008 at 02:51:05PM +0200, Benjamin Franksen wrote:
> aragon: .../i386-unknown-linux/ghc-6.8.3 > utils/pwd/pwd forwardslash
> [1]    28489 floating point exception  utils/pwd/pwd forwardslash

This happens when your system (libc?) is too old to run the binaries in
the bindist. If you want to use newer versions of GHC on this system
then I'm afraid you'll have to compile them yourself.


More information about the Glasgow-haskell-users mailing list