ghc-6.8.1 on WinXP: windres: can't open font file `for'

Neil Mitchell ndmitchell at
Fri Feb 15 10:13:26 EST 2008


>  Bummer. I was hoping to be able to use 6.8.1 with gtk2hs (AFAIUI, gtk2hs
>  doesn't work with/hasn't been compiled against 6.8.2 yet). Is there a
>  workaround or something I can tweak in my 6.8.1 installation?

It's much easier to gently prod Duncan until he gives in and releases
a new gtk2hs version.



/me commences the prodding

More information about the Glasgow-haskell-users mailing list