ghc and gcc-4

Simon Marlow simonmar at
Fri Jan 20 08:29:12 EST 2006

Johannes Waldmann wrote:
> are there known problems with ghc-6.4.* and gcc-4.*?
> It seems that -O2 does not work (on i386),
> as gcc says something like "Prologue junk".
> (Suse linux 10.0 comes with gcc-4.?`as default compiler).

There may well be problems, yes.  Have you tried 6.4.1?  Or a STABLE 


More information about the Glasgow-haskell-users mailing list