Two issues bulding ghc 6.4.1

Simon Marlow simonmar at
Wed Jan 4 07:27:09 EST 2006

Dimitry Golubovsky wrote:
> I have encountered two issues trying to build ghc-6.4.1 from the source 
> tarball.
> 1. (fixed) GNU make v 3.79 does not work (was discussed on irc 
> yesterday: at least two people including myself got this issue), v 3.80 
> works. If not already in FAQ/wiki perhaps worth including.

Just to check: was it 3.79, or 3.79.1 that caused problems for you?  We 
have been using 3.79.1 here without problems for quite some time.


More information about the Glasgow-haskell-users mailing list