Haskell on Red Hat Enterprise...

Francois Meehan fmml at cedval.org
Thu Mar 17 11:27:38 EST 2005

A million thanks Tomasz,

Worked like a charm.

Have a nice day!


> On Thu, Mar 17, 2005 at 10:02:56AM -0500, Francois Meehan wrote:
>> Hi all,
>> I need Haskell to be installed on a Red advance server 3. Could not find
>> RPM's
>> for it. Tried compiling for tar file, won't pass the ./configure, giving
>> me "configure: error: GHC is required unless bootstrapping from .hc
>> files." error.
>> Could someone give me some pointers on how to do this?
> I was installing GHC 6.2.2 on RH AS r3 on x86 recently and the generic
> binary distribution for "Generic Linux with glibc 2.3" worked fine. Just
> download it from the website, configure, make in-place, and you have a
> working GHC in 5 minutes. You can use this GHC to compile another, newer
> versions. There is a generic binary x86/Linux glibc 2.3 version of GHC
> 6.4 on the website too.
> Best regards
> Tomasz

Random Thought:
Love makes the world go 'round, with a little help from intrinsic angular

More information about the Glasgow-haskell-users mailing list