ghc 6.4 without libreadline4

Geoffrey Alan Washburn geoffw at
Wed Jun 15 15:36:45 EDT 2005

Does anyone have a prebuilt version of ghc 6.4 that works with 
libreadline5?  The generic Linux version on requires libreadline4, 
but the system I am using does not have it installed.  Nor am I the 
administrator, so I can't go installing libraries willy-nilly sadly.  Or 
is really the best solution here to get my administrator to
do so?  Will building my own version and setting my LD_LIBRARY_PATH work
reasonably well too?  Thanks.

More information about the Glasgow-haskell-users mailing list