Bug#294481: ghci -lpthread fails

Ian Lynagh igloo at earth.li
Thu Feb 10 11:58:24 EST 2005

On Wed, Feb 09, 2005 at 11:13:36PM +0100, Juliusz Chroboczek wrote:
> Package: ghc6
> Version: 6.2.2-2
> /usr/lib/libpthread.so (comes from libc6-dev 2.3.2.ds1-20) is a GNU
> linker script, not a shared object.  This breaks ghci.

Known problem:


What is your particular problem?

CCing glasgow-haskell-users at haskell.org as someone there may have an
answer, or be interested to know the problem exists if not.


More information about the Glasgow-haskell-users mailing list