problems building trhsx-0.2 with ghc-6.5.20050723

Niklas Broberg niklas.broberg at
Thu Aug 4 06:14:59 EDT 2005

> Cabal hides all packages when using GHC 6.5. Add 'base' to
> build-depends in trhsx's cabal file and send a patch to the author.

Lemmih has it right, I haven't gone over and fixed this in my
packages. I guess I should...
Vadim, thanks for the patch.


More information about the Glasgow-haskell-users mailing list