Installation problem

Simon Marlow simonmar at
Mon Aug 1 08:00:08 EDT 2005

On 30 July 2005 12:58, Dieter wrote:

> I'm using Linux 9.3 on a PC with a 64-architecture.
> I'd like to install GHC and thought the easiest way would be to take
> an appropriate rpm-file.So I downloaded an rpm file, it was said to
> running with SUSE 9.2 without problems.
> But when starting rpm -i ghc.-6.4-1.i386.rpm I got the message:
> error: Failed dependencies:
>  is needed by ghc-6.4-1
> But it is installed on my systems. I downloaded it again and
> installed it again and copied it (3 files: - the symlink,
> the symlink and the file the into
> several lib directories. NO SUCCESS
> What is wrong?
> Has anyone an idea?

Are you running an x86_64 OS, or just a plain i386 one?  

If you're running x86_64, then perhaps you only have the 64-bit version
of libgmp installed?


More information about the Glasgow-haskell-users mailing list