GPH page URL change and Re: Seeking clues

Hans-Wolfgang Loidl
Mon, 7 Oct 2002 15:25:54 +0200

Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit

Hello everybody,

With recent changes at Heriot-Watt University some URLs on the GPH page have
changed. I just updated the pages and all sub-pages should be reachable again.
The new URL is
(replace the .cee. with .macs. in the old URL).

On Sun, 6 Oct 2002 20:52:12 -0400 (EDT)
<> wrote:

> I have now made several failed attempts to compile various versions of the
> fptools package with parallel support (way=mp). The Debian packages I have
> tried come in without the _mp libraries, and all of the different
> variations I have tried on building from source have failed with nasty
> errors during make. Thus:
> Have any of the readers here gotten one of the source packages available
> from to build with parallel support? 
> Would ya' be good enough to give me the clues so I can repeat your success
> and be forever grateful? 

Builds of GUM from source of GHC 5.xx probably won't work. I still have to merge
the changes made in the GUM-4.06 branch with the latest GHC branch.

The right source (or binary) bundles for GUM-4.06 are available from the GPH
web page, together with docu on how to install it. I just realised that some
links got broken with the domain change at Heriot-Watt. If you still detect
problems just broadcats to the GPH mailing list <>

Hope that helps!

Content-Type: application/pgp-signature

Version: GnuPG v1.0.7 (GNU/Linux)