Marcin 'Qrczak' Kowalczyk
Sat, 19 Jan 2002 16:07:01 +0000 (UTC)

Sat, 19 Jan 2002 10:10:22 -0500, Mark Conway Wirt <> pisze:

> I ran into this problem with the mysql DB interface.  If you change
> "qforeign" to "qforeign-curses" in the first line of the .hi file, it
> should work.

It won't work unless I changed it each time a module from a different
package imports this. And it's wrong: the file belongs to qforeign,
only it's not installed as qforeign yet.

Anyway, it was an error with some versions of ghc near 5.0, it's
a warning now, but I want to get rid of the warning.

 __("<  Marcin Kowalczyk *