building Green Card using ghc-5
Tue, 29 May 2001 20:11:47 +1000 (EST)

I finally got Green Card 2.01 to build with ghc-5.00 .

There are two changes required:

* replace all uses of -syslib with -package in src/Makefile

* remove src/Pretty.lhs src/FiniteMap.lhs and src/GetOpt.lhs

- the latter (redundant) source files upset ghc when it tries to import the same
modules from packages.