[GHC] #4108: GHC.Integer.hashInteger is a misnomer and confuses
people
GHC
cvs-ghc at haskell.org
Mon Aug 16 04:35:46 EDT 2010
#4108: GHC.Integer.hashInteger is a misnomer and confuses people
---------------------------+------------------------------------------------
Reporter: duncan | Owner:
Type: bug | Status: closed
Priority: normal | Milestone: 6.14.1
Component: Compiler | Version: 6.12.2
Resolution: fixed | Keywords:
Testcase: | Blockedby:
Difficulty: | Os: Unknown/Multiple
Blocking: | Architecture: Unknown/Multiple
Failure: None/Unknown |
---------------------------+------------------------------------------------
Changes (by simonmar):
* status: new => closed
* resolution: => fixed
--
Ticket URL: <http://hackage.haskell.org/trac/ghc/ticket/4108#comment:8>
GHC <http://www.haskell.org/ghc/>
The Glasgow Haskell Compiler
More information about the Glasgow-haskell-bugs
mailing list