<div dir="ltr">As per comments:<div><br></div><div>Done:</div><div><ul><li>hashable can be bumped to 1.2.2.0.<br></li><li>network can be bumped to 2.4.2.3</li><li>unordered-containers can be bumped to 0.2.4.0</li><li>
happy <span style="font-family:arial,sans-serif;font-size:13px">bumped to 1.19.4</span></li><li><font face="arial, sans-serif">bump cabal-install to 1.18.0.5</font><br></li></ul></div>​Unsure:<div><ul><li>Not sure if you want QuickCheck 2.7.5 rather than 2.6 -- cc'ing QuickCheck devs: Would they like to weigh in?<br>


</li></ul></div><div><br></div><div>Not Changed:</div><div><ul><li><span style="font-family:arial,sans-serif;font-size:13px">attoparsec will remain at version 0.10.4.0, as newer attoparsec depends on the new package scientific</span><br>


</li><li><span style="font-family:arial,sans-serif;font-size:13px">cabal-install will stay at the 1.18 level (not bump to 1.20.*) because it needs to remain in sync with 7.8.3's Cabal package, Johan has been great about back-porting fixes to 1.18 for this reason.</span></li>


</ul></div><div><br></div></div>