<br><br><div class="gmail_quote">2013/2/11 David Waern <span dir="ltr">&lt;<a href="mailto:david.waern@gmail.com" target="_blank">david.waern@gmail.com</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
2013/2/10 Ian Lynagh &lt;<a href="mailto:ian@well-typed.com">ian@well-typed.com</a>&gt;:<br>
<div class="im"><br>
&gt;&gt; Do these patches seem OK? Is it fine to insist on Alex 3? I think it<br>
&gt;&gt; was released in 2011 so I think by now we can assume that it is<br>
&gt;&gt; available on all machines that will want to build GHC.<br>
&gt;<br>
&gt; I&#39;ll leave looking at the patches to the haddock guys, but I think that<br>
&gt; it&#39;s reasonable to require that GHC developers have alex 3 now. If I<br>
&gt; understand the Haskell Platform pages correctly, the last release<br>
&gt; included alex 3.0.2, and the one before that included 3.0.1.<br>
<br>
</div>Thanks Max for the patches! We&#39;re happy to accept them and require alex 3.<br>
<span class="HOEnZb"><font color="#888888"><br>
David<br>
</font></span></blockquote></div><br>Patches applied. Sorry for the delay.<br><br>David<br>