[Haddock] Unicode support for Haddock

David Waern david.waern at gmail.com
Mon Feb 11 09:56:19 CET 2013

2013/2/10 Ian Lynagh <ian at well-typed.com>:

>> Do these patches seem OK? Is it fine to insist on Alex 3? I think it
>> was released in 2011 so I think by now we can assume that it is
>> available on all machines that will want to build GHC.
> I'll leave looking at the patches to the haddock guys, but I think that
> it's reasonable to require that GHC developers have alex 3 now. If I
> understand the Haskell Platform pages correctly, the last release
> included alex 3.0.2, and the one before that included 3.0.1.

Thanks Max for the patches! We're happy to accept them and require alex 3.


More information about the ghc-devs mailing list