ekmett at gmail.com
Tue Dec 17 18:33:05 UTC 2013
The change makes sense to me. Others?
On Tue, Dec 17, 2013 at 1:28 PM, Krzysztof Gogolewski <
krz.gogolewski at gmail.com> wrote:
> Small bikeshedding: I propose to rename recently added Void# (in GHC.Prim)
> to Unit#, and void# to unit#. As far as I understand, this type is the
> unboxed equivalent of () (i.e. single-element type) rather than Void (i.e.
> empty type). The name Void# might be reserved for a type which has
> completely no inhabitants. Any comments?
> ghc-devs mailing list
> ghc-devs at haskell.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the ghc-devs