simonpj at microsoft.com
Mon Apr 1 08:15:30 EST 2002
I've just had cause to look at the FFI spec. Here's an idea.
Since we have two productions, one for foreign import and one
for foreign export, let's separate the productions for "entity" into
"import_entity" and "export_entity". That way we don't have to
say "entity" in *both* 4.1 and 4.2.
Would that be OK? If so, would you like to action it. This is
for clarity only -- no change to semantics.
More information about the FFI