cabal-install- binaries needed for Windows and Linux

Johan Tibell johan.tibell at
Thu May 29 18:09:17 UTC 2014

Hi all,

There's some important bug fixes in Cabal- and
cabal-install- and I'd like to upload some binaries to make it
easier for users to upgrade. Could someone build me a Windows binary? We
could also use Linux binaries, but that's less important.

Please make sure you use the versions above* and that you include the
architecture (x86 or x86-64) in the email you send to me.


* Double check using cabal --version before emailing.

-- Johan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the cabal-devel mailing list