Windows executable for just released cabal-install- needed

Mikhail Glushenkov the.dead.shall.rise at
Mon May 5 02:15:55 UTC 2014


On 4 May 2014 10:57, Johan Tibell <johan.tibell at> wrote:
> We can also provide a Linux executable, but I don't quite know how
portable an executable would be if I build it on e.g. some specific version
of Ubuntu?

Attaching a Linux exe (32-bit). 12.04 LTS is two years old (older than
Debian 7, which is used to build Linux binaries for GHC), so the libc
requirement shouldn't be a problem. If people will complain about it, I can
use some other Linux distro inside​​ a VM.

BTW, the Windows exe I sent you was 32-bit, unlike what it says on the
download page.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the cabal-devel mailing list