module 'free-4.6.1:Main' is defined in multiple files

Mikhail Glushenkov the.dead.shall.rise at
Mon Mar 24 21:26:42 UTC 2014


On 24 March 2014 18:54, Mateusz Kowalczyk <fuuzetsu at> wrote:
> PS: How does one go about downgrading Cabal and cabal-install? If we
> wanted to check whether cabal is the problem, how?

You can force the Cabal lib version to use (in case you have multiple
versions installed) with 'install --cabal-lib-version'. To downgrade
cabal-install itself to some older version you need to compile and
install that version.

More information about the cabal-devel mailing list