ANN: cabal-install-1.16.0 (and Cabal-

Erik Hesselink hesselink at
Wed Oct 3 21:05:33 CEST 2012

On Wed, Oct 3, 2012 at 6:06 PM, Johan Tibell <johan.tibell at> wrote:
> On the behalf of the many contributors to cabal, I'm proud to present
> cabal-install-1.16.0.

Congratulations and thanks to all those involved!

> To install:
>     cabal update
>     cabal install cabal-install-1.16.0 Cabal-

It seems that hackage no longer has a preferred-version for cabal, so
that a simple 'cabal update && cabal install cabal-install' will do
the trick. Was this intentional? With 0.14, it took quite a while for
it to become the preferred version.


More information about the cabal-devel mailing list