patch applied (hackage-server): "Allow building with ghc-7.0.x"

devnull at devnull at
Fri Nov 30 23:56:09 CET 2012

Fri Nov 30 22:55:25 GMT 2012  Duncan Coutts <duncan at>
  * Allow building with ghc-7.0.x
  Ignore-this: 4fd2e1ea85b072cbdaf99264b2f162c8
  One of the servers I want to run it on only has ghc 7.0.4

    M ./BuildClient.hs -2 +1
    M ./Distribution/Server/Framework/Instances.hs +9
    M ./hackage-server.cabal -4 +4

More information about the cabal-devel mailing list