[Hackage] #762: cabal-install failed to resolve dependencies

Hackage cvs-ghc at haskell.org
Sat Mar 3 18:50:18 CET 2012

#762: cabal-install failed to resolve dependencies
  Reporter:  james_m_chapman     |        Owner:                    
      Type:  defect              |       Status:  new               
  Priority:  normal              |    Milestone:  cabal-install-0.14
 Component:  cabal-install tool  |      Version:           
  Severity:  normal              |     Keywords:                    
Difficulty:  unknown             |   Ghcversion:  6.12.1            
  Platform:                      |  
Changes (by kosmikus):

  * milestone:  => cabal-install-0.14


 This should be fixed by the new solver, and might even work with the
 refined topdown solver in the current Cabal versions.

Ticket URL: <http://hackage.haskell.org/trac/hackage/ticket/762#comment:4>
Hackage <http://haskell.org/cabal/>
Hackage: Cabal and related projects

More information about the cabal-devel mailing list